WCEX Mobile 対応機種について

2012 年 8 月 12 日

ホーム フォーラム 拡張プラグイン WCEX Mobile 対応機種について

このトピックには3件の返信が含まれ、2人の参加者がいます。5 年、 1 ヶ月前 nanbu さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #51758

    fat69
    参加者

    いつもお世話になっております。

    この度ルミーズのクレジットカード決済のキャンペーンに際しまして、

    WCEX Mobileのプラグインを使用を開始致しました。

    手持ちがスマートフォンのため、FireFoxのユーザーエージェントを切り替えてガラケー表示の確認をしようと思ったのですが、

    ほとんどが、「申し訳ございませんがお客様のご利用機種は当サイトに対応しておりません。」となり、

    中には「XML パースエラー: タグの対応が間違っています。終了タグが必要です: </link>」とのメッセージが出ます。(こちらは当サイトのミスかもしれませんが。。)

    現状の対応機種と対応の為の案等、ご教授頂けますでしょうか?

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:バージョン 3.4.1

    Welcart のバージョン:バージョン 1.1.7

    ご利用のテーマ:Welcart Default Theme 1.1改

    症状を確認したブラウザ:Fire Fox

    サーバー(会社名、サービス名):ロリポップ!

    SSLの利用: 共用SSL

    WordPress のパーマリンク設定:/%category%/%post_id%/


    #65233

    nanbu
    参加者

    こんにちは。

    ガラケーはセキュリティーのためIPアドレスをチェックしています。従いましてPCからのアクセスはできません。

    こちらの記事をご参照ください。

    https://www.welcart.com/forum/topic.php?id=1468

    #65234

    fat69
    参加者

    nanbu様

    返信が遅くなり申し訳ございません。

    リンク先の方法にて試しましたが、まだ表示されません。

    こちらでも試してみたいと思いますが、

    IPアドレス/○○の○○の数値が各キャリア何種類かあるのですが、

    どれでもいいのでしょうか?

    どうぞ宜しくお願い致します。

    #65235

    nanbu
    参加者

    ユーザーエージェントで指定したキャリアの中に埋め込みます。

    なお、テストが終わりましたら、必ず元に戻してください。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。