welcart_basic1.2.7になっている場合の、PayPalのTLS1.2対応について

ホーム フォーラム テンプレート(テーマ) welcart_basic1.2.7になっている場合の、PayPalのTLS1.2対応について

このトピックには4件の返信が含まれ、2人の参加者がいます。3 ヶ月、 3 週間前 nekoco さんが最後の更新を行いました。

5件の投稿を表示中 - 1 - 5件目 (全5件中)
  • 投稿者
    投稿
  • #85936

    nekoco
    参加者

    いつも大変お世話になっております。
    このたびも、どうぞよろしくお願い致します。

    paypalのTLS1.2対応について調べていて、
    2018年6月9日 9:50 AM kikuchi様の投稿を拝見しました。

    当方、1.2.7を使わせていただいているので、最新版だと思うのですが、
    本日また、paypalより、「お客様のシステムはまだTLS1.2およびHTTP/1.1に対応していないようです。」と連絡があり、
    26日までに変更するようにとの書き添えがございました。

    サーバーの方は、「TLS1.0/1.1/1.2」に対応済とのことです。

    大変お手数ですが、ご回答をお待ちしております。
    どうぞよろしくお願い致します。

    ——————————————-
    WordPress のバージョン:WordPress 4.9.6
    Welcart のバージョン:welcart_basic1.2.7
    ご利用のテーマ:carina 1.0.2
    症状を確認したブラウザ:グーグルクローム,firefox,edge
    SSLの利用:有 
    WordPress のパーマリンク設定:投稿名
    ——————————————–

    #85937

    nanbu
    参加者

    こんにちは

    Welcart のバージョンはいくつですか?
    サーバーはどちらの会社のものをお使いですか?

    #85938

    nekoco
    参加者

    ご回答、どうもありがとうございます!

    Welcart のバージョンですが、wordpressテーマのところで確認すると、
    1.2.7とあります。
    他に、確認するところはございますでしょうか?

    サーバーは、ファーストサーバーです。

    お手数おかけしますが、引き続き、どうぞよろしくお願い致します。

    #85939

    nanbu
    参加者

    Welcartはテーマではなくプラグインです。

    また、TLS1.2への制限と申しますのはテーマは関係がございません。
    Welcartを最新版でご利用でしたら、システムは問題ございません。あとはサーバーが対応しているかどうかという事になります。

    #85958

    nekoco
    参加者

    度々のご回答、どうもありがとうございます!

    サーバーに確認したところ、やはり対応済とのことでしたので、
    再度、paypalの方に、どこが対応できていないのか、具体的に教えて欲しいと
    問い合わせをしたところ、
    「改めてチェックいたしましたところ、御社システムはすでにTLSv1.2 への対応が完了できていることが確認できました。」
    との返信がきました。

    お忙しいところ、いつもお世話になり、本当にどうもありがとうございます。
    どうぞ今後とも、よろしくお願い致します。

5件の投稿を表示中 - 1 - 5件目 (全5件中)

このトピックに返信するにはログインが必要です。