動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
-------------------------------------------
WordPress のバージョン:(例 5.6)
Welcart のバージョン:(例 2.1.1)
PHP のバージョン:(例 7.4)
Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.0.8、SKU Select 1.1.4)
ご利用の親テーマとバージョン :(例 Welcart Basic 1.4.0)
ご利用の子テーマとバージョン :(例 Welcart Beldad 1.1 )
症状を確認したブラウザ:
サーバー【重要】:(会社名、サービス名)
--------------------------------------------

注意

Welcart 2.7 アップデートによる不具合の問い合わせについて

Welcart 2.7 にアップデート後にショップデータ更新を行う必要があります。
ほとんどのサイトでは問題なく完了しますが、サーバースペックなどの問題でショップデータ更新が途中で止まることがございます。
更新が完了しない方は WelRescue の不具合調査からご連絡ください。

ご連絡いただく前に、アップデート前のバックアップを利用して元の状態に戻してください。
また、以下の情報を必ずご連絡ください。
  1. ご利用のサーバー会社とプラン
  2. システム環境情報

フォーラムへの返信

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • bdys-hara
    参加者

    ありがとうございます。検討させていただきます。

    bdys-hara
    参加者

    ご返答ありがとうございます。
    とりあえずはこちらでもカート側の改造で何とかならないか試してみます。

    ご対応よろしくお願いいたします。

    bdys-hara
    参加者

    ご返答ありがとうございます。

    「オプション自体はいくつでも1商品に設定できるが、

    マルチプライスで定義できるのはそのうち2つまで」

    ではなく

    「オプションはマルチプライス含め

    (無茶や矛盾がない限り)数の制限はない」

    ということですね。

    引用しました注意文は、MultiPrice1.0.7の設定画面下部の黄枠内です。

    「予期しない価格となる恐れがある」と併記されていましたので、

    心配になっておりました。ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)