Re: 1.1.0

2012 年 1 月 27 日
#63626

mamekichi
参加者

同様でした。テスト用の環境でしたので実害はありませんでした。

1.06からのバージョンアップです。

バージョンアップ方法は推薦されていた方法ではなく、自動アップグレードです。

アップグレードの時間は正確な記憶はありませんが、通常と大して変わりないと思います。

プラグインはAkismetとWelcartの2つだけです。

登録品は3つ。SKUはそれぞれ1つ。

共通オプションも消えていたので、[基本設定]を開いて再度入力しましたが、何回[更新]をクリックしてもオプション名が消えてしまい、設定できませんでした。

そこで、既存のWelcartを停止して、ディレクトリ名を変更し、新規にインストールしたところ正常に動作するようになりました。

サーバー Apache

MySQL 5.1.22-rc

PHP 5.2.5(セーフモード) memoly[global]:90M [locale]:90M [usage]:25M

(非サポートのセーフモードです….)