warashi

動作の不具合の検証には環境情報が必要です。投稿の際は下記の情報をお書き添えください。
-------------------------------------------
WordPress のバージョン:(例 6.0.2)
Welcart のバージョン:(例 2.8.1)
PHP のバージョン:(例 8.0)
Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.4.1、SKU Select 1.4.2)
ご利用の親テーマとバージョン :(例 Welcart Basic 1.7.1)
ご利用の子テーマとバージョン :(例 Welcart Beldad 1.4)
症状を確認したブラウザ:
サーバー【重要】:(会社名、サービス名)
--------------------------------------------

注意

Welcart 2.7 アップデートによる不具合の問い合わせについて

Welcart 2.7 にアップデート後にショップデータ更新を行う必要があります。
ほとんどのサイトでは問題なく完了しますが、サーバースペックなどの問題でショップデータ更新が途中で止まることがございます。
更新が完了しない方は WelRescue の不具合調査からご連絡ください。

ご連絡いただく前に、アップデート前のバックアップを利用して元の状態に戻してください。
また、以下の情報を必ずご連絡ください。
  1. ご利用のサーバー会社とプラン
  2. システム環境情報

フォーラムへの返信

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • warashi
    参加者

    yskysmr 樣

    お世話になります。
    解決しました。
    >WordPress 4.5 をお使いの場合は、Welcart Basic テーマは 1.1.5 をお使いください。
    あと子テーマも設定してみました。
    これは便利ですね!
    ありがとうございました。

    warashi
    参加者

    yskysmr 樣

    お世話になります。
    Welcartは今回初めてでしたので、「子テーマ」まで頭が回りませんでした。
    テーマが上書きされてしまいますので、今すぐバージョンUP出来ないのですが、近いうちにやってみます。
    httpsは関係無いとは思いましたが、SSL無しで動作確認してみただけです。
    ありがとうございました。

    warashi
    参加者

    お世話になります。

    Welcart 以外のプラグインは全て停止しました。
    商品も全て更新しました。
    https→httpで試して見ましたがブランクは変わりません。
    Chromeで確認してみましたが、画面を添付します。
    他に何か対策はありますでしょうか?

    Attachments:
    You must be logged in to view attached files.
    返信先: 会員登録フォームの修正について #78274
    warashi
    参加者

    uishi 樣

    わざわざありがとうございました。
    実はtemplate_func.phpについては他にも修正しており、アップデートについてどうするか悩んでおります。
    フックは難しいですね。。。

    返信先: 会員登録フォームの修正について #78262
    warashi
    参加者

    nanbu 樣

    ありがとうございました。
    ただ、結局出来なくて、template_func.phpを修正しました。

    返信先: カートページを修正したい #78000
    warashi
    参加者

    yasumax 様

    ありがとうございます。
    やってみます。
    わからないことがありましたら、宜しくお願いいたします。

    返信先: カートページを修正したい #77978
    warashi
    参加者

    スミマセン、以下追記します。
    WordPress 4.4.2
    Welcart Version 1.7.4.1603031
    Welcart Basic

    PHPについて、多少の心得はありますので自己責任で修正します。

    宜しくお願いいたします。

7件の投稿を表示中 - 1 - 7件目 (全7件中)