対応していない PHP のバージョンを使っている

Welcart のバージョンによって、対応しているPHPのバージョンが異なります。
下記ページに対応表がありますので、こちらを確認してください。

対応バージョン

上記の要因から次の様な症状が出ると考えられます。

症状
Welcart のインストールでエラーが出て有効化できない