ソニーペイメントサービスの2つの決済モジュール

脆弱性の修正によるWelcart 2.2.8の緊急リリースについて


Welcart 2.2.7までの全てのバージョンに於いて、受注データの漏洩の危険性のある重大な脆弱性が確認できました。既に修正を行い、7月31日にバージョン2.2.8をリリースしています。Welcartをご利用の方は直ちにアップグレードを行ってください。

また、制作会社様等ベンダーの方々には、クライアント様にアップグレードを行っていただくようにご案内いただきますようお願い申し上げます。

対象バージョン

Welcart 2.2.7までの全てのバージョン

危険性

受注データおよび会員データの漏洩の危険性が高い

対処法

Welcart 2.2.8以降のバージョンにアップグレードします。
管理画面のプラグインの画面にて、「Welcart e-Commerce」に表示されている「更新」をクリックしてアップグレードを完了してください。


ご不便をおかけいたしますが、何卒ご協力お願い申し上げます。