ソニーペイメントサービスの2つの決済モジュール

Welcart 2.7.8をリリースしました【脆弱性の修正】

Welcart 2.7.8をリリースしました。脆弱性の修正をしています。

最新のWelcartを利用するには、PHP7.0、WordPress5.6以上の環境が必要です。 アップグレードの際は、Welcartを一旦停止してからアップグレードを行ってください。

【変更点】

  • 脆弱性の修正を行いました
  • 任意のファイルを読み取ることができてしまう危険があります。
  • 脆弱性の対象は、Welcart2.6.0~2.7.7までです。

 

Welcart 2.7 へのアップグレードの注意点をご覧ください。
Welcart 2.7 へのアップグレードの注意点」