ソニーペイメントサービスの2つの決済モジュール

Welcart 1.9.28 をリリースしました

Welcart 1.9.28 をリリースしました。Chrome 80 対応で、Edgeなど一部のブラウザでカートページから先に進めない不具合が有ったので修正しました。その他、いくつかの修正および改善を行っています。
詳細は以下の通りです。

アップグレードの際は、Welcartを一旦停止してからアップグレードを行ってください。

【変更点】

  • Chrome 80 対応で、Edgeなど一部のブラウザでカートページから先に進めない不具合が有ったので修正
  • Welcart Default Theme でカレンダーのスタイルが崩れる不具合を修正
  • Welcart Default Theme のトップページのログインフォームからログインすると、「Security check4」のエラーになる不具合を修正