ソニーペイメントサービスの2つの決済モジュール

WordPress6.0のカテゴリー関連で不具合があるようです。

WordPress6.0 の get_terms() の動きがおかしいようです。

この影響で、テーマカスタマイザーでのカテゴリー選択や、投稿記事一覧でエラーが出ます。 下記のチケットでバグが報告されているようなので、いずれ修正版がリリースされると思われます。

取り敢えず、修正版が出るまでは6.0は使わないようにした方がよさそうです。 既にアップグレードされた方は、WordPress 5.9.3 にダウングレードをしてエラーを回避してください。