ソニーペイメントサービスの2つの決済モジュール

Welcart 2.8.4 をリリースしました【脆弱性の修正】

Welcart 2.8.4 をリリースしました。バックヤードに管理者以外の権限で操作できる可能性のある脆弱性の報告がありました。改めて脆弱性対策を強化するための修正をしています。

Welcart 2.8 以降をご利用の場合は自動で最新バージョンに更新されます。2.7 以下をご利用の場合はアップデートしてください。
最新の Welcart を利用するには、PHP7.4、WordPress5.6 以上の環境が必要です。

【変更点】

  • XSSおよびCSRF対策強化、権限チェック強化、サニタイズ強化
  • 【PayPal】クレジットカード決済入力フォームが機能しない不具合を修正